Transientes de Balastros Xenon Chineses baratos


  • Uma Predator que estava nas mãos do Jorge Rocha com 2 balastros para lâmpadas de xenon Chineses de má qualidade já tinha "despachado" 2 ou 3 BMS e mais 2 controladores de Travagem Regenerativa Progressiva.
    Então decidi ir lá com o meu osciloscópio para ter uma ideia do que se passava. Aqui está:

    No arranque, picos de mais de 330V (nível onde estava o Trigger) na linha de 12V da moto.

    Imagem

    Aproveitando um outro facto curioso na mesma moto: o BMS cortar quando se buzinava, eis abaixo o que a buzina fazia à linha de 12V.
    Imagem

    Além do balastro isto também se pode dever fraca estabilidade do conversor DC-DC na resposta a súbitos aumentos na demanda de corrente.
    RJSC
     
    Mensagens: 228
    Registado: 19 mai 2014, 18:11
    Localização: Aveiro


  • Realmente é ver para crer. Excelente trabalho RJSC.

    Ainda gostava de ver uma imagem dos transientes criados pelo efeito destas perturbações no circuito de 72V (High Voltage). Pelos testes do Mariano na Madeira presumo que seja também algo no género mas mais lento.

    Esta é uma das razões pelas quais não alimento nada de crítico no circuit de 12V DC.

    Na alimentação do iBMS ou tenho um conversor 160V DC/ 12V DC independente TracoPower Suiço protegido na entrada com PTCs, díodos TVS 400W, díodos schottky, condensadores seguidos de regulador linear Load Dump / Automotive (aguenta na entrada com +60V/-40V DC) p/ 5V DC na saída do conversor ou protecções idênticas a partir da 4ª célula.

    Nos testes de corte de curto-circuitos do iBMS cedo me apercebi da existência de transientes perigosos que teriam de ser mitigados á entrada das alimentações.

    Gostava também de ver o efeito da colocação de um simples díodo unidireccional TVS 16V 1500W em paralelo com a entrada (mínima indutância possível) do balastro do Xénon. Até pode entrar em ressonância e acabar logo com o balastro de uma vez por todas...
    MVS
     
    Mensagens: 677
    Registado: 16 mai 2014, 07:15
    Localização: Porto


  • Obrigado pelo incentivo.
    Já não posso fazer mais testes porque o Jorge Rocha e o dono da moto para não terem mais incómodos decidiram-se por LED + Lâmpada Incandescente e a moto já foi de volta a casa no último sábado.
    RJSC
     
    Mensagens: 228
    Registado: 19 mai 2014, 18:11
    Localização: Aveiro


  • Muito bem .

    Eu também queria meter xenon mas assim não.

    Se calhar com um balastro de melhor qualidade ficaria melhor.

    É que o xenon da uma luz muito boa .
    MRider
     
    Mensagens: 896
    Registado: 19 mai 2014, 00:05
    Localização: Ilha da Madeira


  • Eu tenho Xenon numa das opticas e ate agora o unico 'problema' que tenho é que sempre que ligo o Xenon o termómetro 'apaga-se'! :? :? :lol: :lol:
    XaYu
     
    Mensagens: 54
    Registado: 25 mai 2014, 15:03


  • Hum cuidado
    MRider
     
    Mensagens: 896
    Registado: 19 mai 2014, 00:05
    Localização: Ilha da Madeira


  • Posso apenas agradecer por este belo trabalho, para que se possa ver o que acontece, e o que a que se fica sujeito, quando se tem instalado um conjunto destes.

    Já tinha perdido umas tantas horas de trabalho a tentar minimizar estes efeitos e sem grandes resultados. Agora passo a ser radical, deixando de usar este tipo de iluminação.
    Para o bem de todos os restantes equipamentos eléctricos dos veículos.
    Fico a aguardar que as soluções em Led se manifestem positivamente, para voltar a ter uma boa iluminação e menor gasto de energia.
    Jorge Rocha
     
    Mensagens: 410
    Registado: 18 mai 2014, 23:56


  • Sei onde arranjar um "condensador" 12V 3000 F barato, acham que poderia resolver o problema?

    Não, não me enganei nas unidades... ;)
    rnm
     
    Mensagens: 108
    Registado: 05 jun 2014, 20:02


  • Onde rnm, preciso de um para fazer a máquina de soldar ponto a ponto.

    Sent from my LT26i using Tapatalk
    Fidel
     
    Mensagens: 153
    Registado: 19 mai 2014, 12:19


Próximo


Voltar para Outros



cron